输入产品密钥

请键入或粘贴 25 个字符的产品密钥。

有关激活的详细信息，请参阅激活 Microsoft Office 程序。

要点 请勿遗失产品密钥。保留包装或记下密钥号码并将其存放在安全位置。如果丢失产品密钥，请阅读 Microsoft 知识库文章如何获取新的 Office 程序产品密钥。

如果您收到错误消息或遇到问题，请访问 Microsoft Office 2010 安装程序资源中心以了解相关疑难解答信息以及 Microsoft 产品支持部门的联系方式。

根据您获得 Microsoft Office 2010 的方式，可在不同位置找到产品密钥。

在何处可以找到产品密钥？
  • 我从零售商那里购买的 Office（光盘）
  • 我购买了 Office 产品密钥卡
  • 我联机购买并下载的 Office
  • 我购买的新计算机安装有 Office
  • 公司在我的计算机上安装的 Office

我从零售商那里购买的 Office（光盘）

产品密钥应位于产品包装内包装盒左侧光盘盒背面卡片的标签上。

位于产品包装内包装盒左侧光盘盒背面卡片的标签上的产品密钥

返回页首

我购买了 Office 产品密钥卡

产品密钥应位于产品包装内包装盒左侧的标签上。

位于产品包装内包装盒左侧的标签上的产品密钥

如果产品密钥不在产品包装中，请查看包装中的说明。您可能需要从 Office.com/getkey 取回产品密钥。

返回页首

我联机购买并下载的 Office

产品密钥应位于您在下载软件时发送给您的确认页和/或电子邮件中。如果没有收到确认邮件，请转到 Office.com。

返回页首

我购买的新计算机安装有 Office

计算机的制造商应在包装箱中放置包含产品密钥的媒体或 Microsoft 产品标识符卡。产品密钥位于真品证书上且应与以下内容类似：

计算机的制造商提供的真品证书和产品密钥

返回页首

公司在我的计算机上安装的 Office

如果公司或组织提供的计算机上已安装有 Office，请与系统管理员联系。

返回页首


安装程序无法访问所需文件

安装程序无法访问它必须用来安装软件的文件。

出现此问题的可能原因包括：

  • CD 或 DVD 被弄脏 光盘上可能有灰尘、污垢或指纹。清洁光盘通常会解决此问题。您可以使用购买的任何清洁工具来清洁光盘。按照光盘制造商的建议， 使用柔软的无绒布，轻轻地从光盘的中心向边缘沿直线方向擦拭。始终手持光盘的边缘，避免接触光盘的光泽面。
  • CD 或 DVD 已损坏 光盘可能被物理划伤或以其他方式被损坏。如果是这样，则必须修复光盘或从 Microsoft 产品支持部门订购一张替代光盘。

    当光盘被划伤时，光盘透明涂层上的划痕会影响激光读取数据，但光盘的数据部分本身并没有损坏。您可以使用光学材料填充划痕或磨平划痕来修复光盘。无论采用哪种方法，都要遵循光盘制造商的建议。市面上有许多产品可以专门帮助您消除光盘上的划痕和污垢。

  • CD 或 DVD 驱动器不工作 您的硬件可能已损坏，或者可能需要更新的驱动程序。最好始终从计算机制造商处和 Microsoft Update 下载最新的软件更新程序。

检测光盘和光盘驱动器是否有问题

若要确定光盘或者光盘驱动器是否有问题，请执行以下操作：

  1. 将光盘插入相应的光盘驱动器。
  2. 单击“开始”，然后在“开始搜索”框中，键入“运行”。
  3. 在“程序”下，单击“运行”。
  4. 在“运行”框中，键入 cmd，然后单击“确定”。
  5. 在命令提示符窗口中，转到光盘驱动器（通常为驱动器 E）。

    为此，请键入驱动器号和一个冒号（即，如果光盘驱动器为驱动器 E，则键入 e:），然后按 Enter。

  6. 键入 dir /s（确保在斜线前面添加一个空格），然后按 Enter。

    此命令将显示指定目录及其所有子目录中的文件。

如果收到错误消息，则表明光盘已损坏或光盘驱动器无法读取此光盘。

如果您收到错误消息或遇到问题，请访问 Microsoft Office 2010 安装程序资源中心以了解相关疑难解答信息以及 Microsoft 产品支持部门的联系方式。


Microsoft Office 2010 的激活隐私声明

Microsoft Office 激活

上次更新时间：2010 年 3 月

激活帮助减少盗版软件，有助于确保 Microsoft 客户得到期望的软件质量。

激活是指某个特定产品密钥与在其上安装该产品的硬件相关联。Microsoft Office 2010 版的 Microsoft 软件许可条款指明了可使用产品密钥激活产品的次数。在同一台或不同计算机上使用指定次数的产品密钥后，将不能在其他计算机上再次使用该产品密钥激活产品。激活这一步骤是必不可少的。当宽限期结束后，必须激活软件才能继续使用软件。

激活期间，产品密钥信息将发送至 Microsoft，例如：

  • Microsoft 产品代码，它是 5 位数代码，用于标识您所激活的 Office 产品。
  • 通道 ID 或网站代码，用于标识获取 Office 产品的位置。例如，它标识产品是否为零售，是否是一个评估副本，是否受批量许可计划的约束，以及是否由计算机制造商预安装，等等。
  • 安装日期。
  • 帮助确认产品密钥信息尚未更改的信息。

在激活过程中，还会向 Microsoft 发送一个由计算机的硬件配置生成的数字。该数字并不代表任何个人信息或软件的相关信息。它不能用来确定计算机的品牌或型号，也不能通过计算它来确定有关计算机的任何其他信息。在收集标准计算机信息的同时还可以收集一些其他语言设置。

您的 Office 副本可以检测并接受您对计算机配置的更改。小的升级不需要重新激活。如果卸载 Office 2010 版本，则可能需要重新激活产品。对计算机组件或软件的某些更改可能需要重新激活软件。

如果您要在从某些 Microsoft Office 产品（如 Microsoft Office Starter 或试用版 Microsoft Office）升级期间进行激活，则在激活过程中还会从计算机收集有关从其升级的 Office Starter 或试用版 Microsoft Office 的信息，包括该版本 Office 升级所用的时间长度。

如果您无法完成激活，则您可能会收到包含指向某网站的链接的消息，您可以在该网站中详细了解激活失败的原因。如果您选择访问该链接，则有关激活失败原因的信息会发送至 Microsoft。此信息可能包含通常在激活期间发送的信息。

系统可能还会询问您是否重新激活 Microsoft Office 的副本。如果出现这一情况，激活向导可能允许您在线获取有关许可状态以及如何解决激活问题的详细信息。选择在线获取有关许可状态的信息会发送通常在激活期间发送的信息。

如果您不激活或重新激活 Microsoft Office 的副本，您也许无法使用它，或者它可能被标记为未正确授权。例如，可能会在标题栏中直观地表示您的副本未正确授权。

通过激活或重新激活收集的任何信息都不会用于标识个人身份。在某些情况下（例如，使用批量许可密钥进行激活或在检查产品是否为正版），与激活有关的任何信息都不会发送至 Microsoft。

有关激活的详细信息，请参阅激活 Microsoft Office 程序。


自定义 Microsoft Office 程序的运行方式

  1. 选择所需的自定义安装选项。

    注释

    • 单击加号 (+) 可展开文件夹，以查看更多功能。
    • 每个功能旁边的符号分别指示默认情况下将如何安装该功能。单击功能旁边的符号，然后从出现的列表中选择另一个符号，可以更改功能的安装方式。符号及其含义如下所示：

      从本机运行 从本机运行 完成安装后，该功能将安装并存储在硬盘上。子功能不会安装并存储在硬盘上。

      从本机运行 从本机运行全部程序 完成安装后，该功能及其所有子功能将安装并存储在硬盘上。

      在首次使用时安装 首次使用时安装 在您第一次使用该功能时，该功能会安装在硬盘上。这时，您可能需要访问最初安装软件时所用的 CD 或网络服务器。此选项可能并不适用于所有功能。

      不可用 不可用 由于功能不可用，因此不会安装。

    • 如果某个功能有子功能，具有白色背景的符号表示该功能及其所有子功能都具有相同的安装方法。具有灰色背景的符号表示该功能及其子功能具有多种安装方法。
    • 也可使用键盘浏览功能并更改功能的安装选项。使用向上键和向下键可选择功能。使用向右键可展开包含一个或多个子功能的功能。使用向左键可折叠已展开的功能。在选择要更改的功能后，按空格键可显示安装选项的菜单。使用向上键和向下键可以选择所需的安装选项，然后按 Enter。
    • “试用版”表示该程序在初始安装过程中是以试用模式提供的。您只能在有限的时间内使用该程序，若要继续使用，则需要购买。您的计算机上可能有其他提供这些程序的产品，此信息只是为了引导您完成初始安装。有关可用许可证以及如何升级 Microsoft Office 版本的信息，请在 Microsoft Office 程序中，单击“文件”选项卡，然后单击“帮助”。
  2. 选择了所需的自定义安装选项以后，请执行下列操作之一：
    • 单击“升级”。如果安装程序检测到您的计算机上存在同一个 Office 程序的早期版本，则此按钮将会出现。
    • 单击“立即安装”。如果安装程序没有检测到您的计算机上存在同一个 Office 程序的早期版本，则会出现此按钮。


选择 32 位或 64 位版本的 Microsoft Office

默认情况下，Microsoft Office 2010 安装 32 位版本的 Office 2010，即使您的计算机运行的是 64 位版本的 Windows 也是如此。

注意 如果您已经在运行 64 位操作系统的计算机上安装了 64 位版本的 Office，则默认安装是 64 位版本的 Office。

Office 2010 使用 WOW64 为运行于 64 位操作系统上的 32 位版本的 Office 2010 程序提供支持，WOW64 是操作系统提供的兼容性环境，它允许在 Windows 64 位操作系统上运行 32 位应用程序。通过使用 32 位版本的 Office 2010，人们可以继续使用现有 32 位的第三方 Office 加载项。

建议大多数用户选择 32 位版本的 Office 2010，因为它可以防止与其他 32 位应用程序之间潜在的兼容性问题，特别是那些只适用于 32 位操作系统的第三方加载项。

详细了解 64 位版本的 Office
  • 32 位版本的 Office 中包括但 64 位版本的 Office 中不包括的是什么？
  • 与现有 Office 文件和解决方案的兼容性
  • 运行 64 位版本的 Office 所需的操作系统
  • 安装 64 位版本的 Office

32 位版本的 Office 中包括但 64 位版本的 Office 中不包括的是什么？

  • ActiveX 控件库，ComCtl 此库包含用于构建解决方案的 ActiveX 控件。它最常用于下列 Microsoft Office 程序：Access、Excel 和 Word。
  • SharePoint 列表控件 SharePoint 技术中的列表视图对于使用 64 位版本的 Office 的人员不可用。
  • Excel 中的 3-D 数据透视图视图 Excel 中的三维 (3-D) 数据透视图视图在 64 位版本的 Office 中不可用。二维 (2-D) 图表可用。

返回页首

与现有 Office 文件和解决方案的兼容性

注意 64 位版本的 Office 2010 与任何其他 32 位版本的 Office 程序均不兼容。因此，必须先卸载所有 32 位版本的 Office 程序，然后再安装 64 位版本的 Office 2010。Office 2010 光盘同时包含 32 位和 64 位版本的 Office 2010。若要安装 64 位的 Office 2010，必须从 x64 文件夹运行 Setup.exe。有关详细信息，请参阅安装 64 位版本的 Office。

  • ActiveX 控件库，ComCtl 任何使用这些控件的解决方案都无法运行。对于这些控件中的部分控件，没有很好的替代方法。
  • 第三方 ActiveX 控件和加载项 所有这些均无法用于 64 位版本的 Office。

    注意 没有 64 位版本的 Visual Basic 6。因此，需要传送并重写这些对象中的许多对象。

  • Visual Basic for Applications 包含 Declare 语句的 Microsoft Visual Basic for Applications (VBA) 可在 64 位版本的 Office 中运行的唯一方式是您手动更新代码。
  • 已编译的 Access 数据库 .MDE 和 .ACCDE 文件（Access 应用程序开发人员分发解决方案和保护其知识产权时所常用的方法）无法在 64 位版本的 Office 中运行。您必须与应用程序供应商联系以让该供应商在 64 位版本中重新编译、重新测试并重新分发解决方案。
  • 消息处理应用程序编程接口 (MAPI) 调用 如果安装了 64 位版本的 Office，则会失去与 Microsoft Office Communicator 的集成，因为 Communicator 不是 64 位并且 MAPI 调用不会跨越 32/64 位边界。这也可能适用于与 Microsoft Outlook 集成的应用程序。

返回页首

运行 64 位版本的 Office 所需的操作系统

您的计算机必须至少运行 64 位版本的 Windows Vista 或 64 位版本的 Windows Server 2008。

返回页首

安装

安装 64 位版本的 Office

对于希望在运行 64 位版本的 Windows Vista 或 64 位版本的 Windows Server 2008 操作系统的计算机上安装 64 位版本的 Office 2010 程序的人，必须按照以下说明操作。此外，您希望为 Office 运行的任何加载项也都必须是 64 位版本。

要点 如果您已经在运行 64 位操作系统的计算机上安装了 64 位版本的 Office，则从根文件夹运行安装程序会安装 64 位版本的 Office。

  1. 如果您是从根文件夹运行的 Office 2010 安装程序，并且单击了“自定义”，请单击“关闭”退出安装程序。
  2. 出现提示时，单击“是”取消安装程序，然后单击“关闭”。
  3. 转到 Office 2010 光盘的 x64 文件夹，然后双击“Setup.exe”以运行 64 位版本的安装程序。

返回页首


阅读 Microsoft 软件许可条款

Microsoft 软件许可条款定义了您使用相应软件的合法条件。在安装程序中，选中“我接受此协议的条款”复选框启用“继续”按钮。

在安装产品后查看产品的 Microsoft 软件许可条款

  1. 单击“文件”选项卡。
  2. 单击“帮助”，然后在“关于 Microsoft Office”下，单击“Microsoft 软件许可条款”。


选择文件位置

安装路径指出了 Microsoft Office 2010 的安装位置。

如果希望将 Office 安装到其他位置，请单击“浏览”，然后选择所需位置。其他位置通常位于硬盘的其他驱动器上，通过选择其他位置可避免空间限制。


更改您的 Microsoft Office 安装

添加或删除功能 使用此选项可以添加或删除程序和组件，还可以自定义已安装程序的运行方式。

修复 使用此选项可以重新安装程序。这在已安装的程序文件被损坏时十分有用。

删除 使用此选项可以将程序从计算机中卸载。

转换 使用此选项可以将程序从试用版转换为相应的完整版。转换后将取消程序的使用限制。转换过程不会影响任何程序设置或数据。


选择所需的安装类型

立即安装 如果计算机上没有安装 Microsoft Office 的早期版本，将会出现此选项。此选项除不安装少数特殊文件外，安装过程与完全安装相同。

升级 如果计算机上安装了 Microsoft Office 的早期版本，将会出现此选项。此选项除不安装少数特殊文件外，安装过程与完全安装相同。系统会自动删除在计算机上检测到的 Microsoft Office 早期版本。

自定义 此选项允许具体选择安装的各项内容，包括所安装的程序和这些程序的安装位置。例如，您可能只希望安装一个程序，而不是安装几个程序。


在 Office.com 上获取联机服务

若要在 Office.com 上注册下列服务，请单击“继续联机”。

注意 如果您在完成 Microsoft Office 2010 的安装程序后没有 Internet 连接，则可以随时转至 Office.com 来注册这些服务并增强 Office 2010 体验。

获取可增强 Office 体验的联机服务

  • 联机保存 Office 文档并几乎可从任意位置访问它们。
  • 与他人共享 Office 文档。
  • 下载免费产品更新。
  • 熟练掌握 Microsoft Office 2010 的帮助和培训。

注意 有关隐私权的信息，请参阅 Office.com 上的隐私声明。


早期版本升级

当您删除早期版本的 Microsoft Office 时，并不会删除任何个人数据（例如，您创建的文件或您设置的用户首选项）。

注意 如果要安装的 Office 版本不包含某些安装 Office 早期版本时安装的程序，则可能不会自动删除这些早期版本的程序。

除 Microsoft Outlook 2010 和 Microsoft SharePoint Workspace 2010 外，所有 Microsoft Office 2010 程序都可以与相同程序的早期版本共存。

Outlook

Outlook 2010 不能与早期版本的 Outlook 同时存在。如果您在“升级”选项卡上选择的选项与“安装选项”选项卡上选择的选项之间存在冲突，则会安装 Outlook 2010。例如，如果您在“安装选项”选项卡上选择安装 Outlook 2010，并在“升级”选项卡上将默认设置更改为保留早期版本的 Outlook，则系统会忽略您在“升级”选项卡上所做的选择，删除早期版本的 Outlook 并安装 Outlook 2010。

SharePoint Workspace

Microsoft SharePoint Workspace 2010 不能与早期版本的 Microsoft Groove 同时存在。如果您在“升级”选项卡上选择的选项与“安装选项”选项卡上选择的选项之间存在冲突，则会安装 SharePoint Workspace 2010。例如，如果您在“安装选项”选项卡上选择安装 SharePoint Workspace 2010，并在“升级”选项卡上将默认设置更改为保留早期版本的 Groove，则系统会忽略您在“升级”选项卡上所做的选择，删除早期版本的 Groove 并安装 SharePoint Workspace 2010。


选择语言

安装程序将根据您在“控制面板”的“区域和语言选项”图标中的设置自动检测默认语言。

选中所需的每个其他语言旁边的复选框。


转换为 Microsoft Office 的完整版

若要将 Microsoft Office 的试用版本或订阅版本转换为相应的完整版产品，您必须输入同一版本的 Office 完整版产品提供的产品密钥。例如，如果试用版本为 Microsoft Office 专业版 2010 的试用版，则在转换为完整版本时，必须输入 Microsoft Office 专业版 2010 的产品密钥，而不是 Microsoft Office 标准版 2010 等其他版本的密钥。从试用版本或订阅版本转换为完整版产品后，对该软件的使用就不再受到限制。这种转换不影响任何程序设置或数据。

输入产品密钥 如果已经在线购买或从零售商处购买了完整版产品，请单击此选项。通常可以在光盘盒或其他包装上找到产品密钥；如果在线购买产品，可以在确认电子邮件中找到产品密钥。

在线购买产品密钥 如果尚未购买完整版产品并希望立即通过 Internet 进行购买，请单击此选项。Web 浏览器会转到一个网站，可以在该网站购买完整版产品副本并获得相应的产品密钥 （在某些国家/地区可能无法在线购买产品密钥）。


无法升级安装的 Microsoft Office 2003

如果您无法将安装的 Microsoft Office 2003 升级到 Microsoft Office 2010，则安装的 Office 2003 可能已损坏。

修复安装的 Office 2003

Windows Vista

  1. 在“控制面板”中，单击“程序”，然后单击“程序和功能”。

    注意 在经典视图中，双击“程序和功能”。

  2. 单击“Microsoft Office 2003”，然后单击“更改”。
  3. 单击“修复”。
  4. 修复过程完成后，再次尝试安装 Office 2010。

Windows XP

  1. 在“控制面板”中，单击“添加或删除程序”，然后单击“更改或删除程序”。

    2. 注意 在经典视图中，双击“添加或删除程序”。

  2. 单击“Microsoft Office 2003”，然后单击“更改”。
  3. 单击“修复”。
  4. 修复过程完成后，再次尝试安装 Office 2010。

如果在升级时仍遇到问题，则可能需要从计算机中删除 Office 2003。这可能需要您能够访问 Office 2003 的原始安装光盘。


输入您的信息

Microsoft Office 中的某些功能将使用您的全名、姓名缩写和公司名称，以帮助您明确文档作者的身份，并向其他审阅者标明您是内容的修订者或批注的插入者。您可以选择是否输入这些信息。您在此处提供的任何信息都不会发送给 Microsoft。